Página 4 de 4

Re: Aviso IGN OFF no painel

MensagemEnviado: 10 Abr 2018, 21:58
por renanleitemacedo
Tive uma atualização do Mecanico hoje, pois o relé original foi instalado... agora a moto liga, tudo funciona perfeitamente, não aparece sinal ign off (este não era o problema principal) no painel mais, porém quando liga o alerta (sim o alerta) Desligando a chave da moto ela segue ligada funcionando!

Obs: Lembrando que o problema principal é a queima de fusíveis!

O que mais pode ser?


Enviado do meu iPhone usando Tapatalk

Re: Aviso IGN OFF no painel

MensagemEnviado: 11 Abr 2018, 18:26
por Petrel
O relé trocado é o do pisca? Ou o relé de partida?? Se for este último, ok, tá no circuito, tem relação com o problema...., agora se foi mesmo o relé do pisca, aí lascou, tem algo muito errado aí, muito provavelmente tem algum curto circuito entre fios ou no soquete do relé, aí tem que sair pesquisando tudo.


Enviado de meu Moto G (5S) usando Tapatalk

Re: Aviso IGN OFF no painel

MensagemEnviado: 11 Abr 2018, 18:44
por renanleitemacedo
Petrel escreveu:O relé trocado é o do pisca? Ou o relé de partida?? Se for este último, ok, tá no circuito, tem relação com o problema...., agora se foi mesmo o relé do pisca, aí lascou, tem algo muito errado aí, muito provavelmente tem algum curto circuito entre fios ou no soquete do relé, aí tem que sair pesquisando tudo.


Enviado de meu Moto G (5S) usando Tapatalk


Foi o do pisca que foi trocado! Por onde começo a testar agora então?


Enviado do meu iPhone usando Tapatalk

Re: Aviso IGN OFF no painel

MensagemEnviado: 13 Abr 2018, 23:18
por Petrel
Eu começaria pelo soquete do relé, aproveita e olha todos aqueles cabos e soquete ali próximo do relé do pisca, vai ter que sair olhando tudo mesmo!!!!

Enviado de meu Moto G (5S) usando Tapatalk

Re: Aviso IGN OFF no painel

MensagemEnviado: 16 Abr 2018, 15:38
por renanleitemacedo
Achamos um curto circuito na fiação do relé do pisca!

Achamos uma solda quebrada também, aquece e da curto!

Vide fotos

Esse conector tem um diodo que teoricamente vem junto com ele quando novo mas não encontramos pra comprar, fomos a uma loja de eletrônicos e compramos um semelhante pra ver se estabiliza!

Fechamos todo o chicote, isolamos tudo novamente!

A moto esta funcionando perfeitamente, fiz um passeio de 250 km ontem até Osório (cidade próxima a poa) e está praticamente tudo funcionando direitinho!

Obs: notei dois sinais após esse último status de manutenção:

1- ela esquece o km do odômetro quando desliga a moto

2- o pezinho estando aberto, com a moto em ponto morto, ela liga igual (o sensor q desliga a moto ao abrir o pezinho não está funcionando)!

Seguimos fazendo testes e sinalizando aos amigos pra que possam aprender com meu erro!

Imagem
Imagem



Enviado do meu iPhone usando Tapatalk

Re: Aviso IGN OFF no painel

MensagemEnviado: 16 Abr 2018, 17:37
por luiz baum
2- o pezinho estando aberto, com a moto em ponto morto, ela liga igual (o sensor q desliga a moto ao abrir o pezinho não está funcionando)!


Uai...
Não é o correto?

Com a moto em ponto morto e pezinho aberto ela liga.

Se vc engatar a primeira com a moto funcionando e embreagem acionada ela desliga.

Luiz Baum

Re: Aviso IGN OFF no painel

MensagemEnviado: 17 Abr 2018, 16:13
por renanleitemacedo
luiz baum escreveu:2- o pezinho estando aberto, com a moto em ponto morto, ela liga igual (o sensor q desliga a moto ao abrir o pezinho não está funcionando)!


Uai...
Não é o correto?

Com a moto em ponto morto e pezinho aberto ela liga.

Se vc engatar a primeira com a moto funcionando e embreagem acionada ela desliga.

Luiz Baum


Voce tem razão Luiz, o pézinho nao é um defeito! mas a lentidão para fazer a verificaçao do sistema, e a forma como o painel ascende no momento em q ligo a chave sao! o esquecimento da quilometragem no odometro parcial também! encontrei em um forum argentino da bmwg650gs um topico onde os usuarios tinham problemas parecidos! estou começando a achar q pode ser minha bateria! quando a original morreu eu botei uma motobat de gel selada!

Re: Aviso IGN OFF no painel

MensagemEnviado: 18 Abr 2018, 11:31
por Petrel
Esse "esquecimento" da km pode ser mal contato num fusível que não lembro o número agora, kkkkk mas faz uma rigorosa limpeza na caixa de fusíveis e seus terminais!!!

Enviado de meu Moto G (5S) usando Tapatalk

Re: Aviso IGN OFF no painel

MensagemEnviado: 23 Abr 2018, 17:36
por renanleitemacedo
Petrel escreveu:Esse "esquecimento" da km pode ser mal contato num fusível que não lembro o número agora, kkkkk mas faz uma rigorosa limpeza na caixa de fusíveis e seus terminais!!!

Enviado de meu Moto G (5S) usando Tapatalk


Verificamos todos os fusíveis e também a caixa, todos ok, mandamos o painel pra um cara de eletrônica testar! A moto não queimou mais fusíveis mas andei só 250 km, foi uma semana de testes apenas! Sigo aceitando suposições! Ela mostra um aviso de erro no painel na inicialização, e ela tb da uma “falhada” no momento em q inicia o check! Fui atrás do erro e tudo indica problema de bateria/cabo frouxo/ polo invertido, tentei uma bateria diferente e o erro segue! Minha bateria tem menos de um ano, de gel selada! Segue foto do erro
Imagem


Enviado do meu iPhone usando Tapatalk

Re: Aviso IGN OFF no painel

MensagemEnviado: 03 Jan 2019, 13:41
por Tiago Gallo
Boa tarde Galera...
A minha BMW G650GS teve esse mesmo problema de "IGN OFF" no painel e fiz tudo o que vocês encontraram em suas motos e nada.
Levei no meu mecânico e ele achou o problema no canhão da chave ignição. Eu e ele desmontamos e vimos que era um mal contato nos contatos internos (Os terminais que faziam a ligação estavam com plastico atrapalhando os contatos, devido ao atrito do plastico).
Vou deixar umas fotos do chicote desmontado e a região que havia o mal contato.

https://imageshack.com/a/img922/7277/1E9oZw.jpg
https://imageshack.com/a/img921/6530/0AF58H.jpg
https://imageshack.com/a/img921/3840/xq2pxZ.jpg
https://imageshack.com/a/img924/9195/X87rsi.jpg
https://imageshack.com/a/img921/2893/HO6TIe.jpg
https://imageshack.com/a/img921/7549/LXidSQ.jpg
https://imageshack.com/a/img922/8166/zOKls5.jpg